2016年4月14日木曜日

WordPress 4.5 日本語版がリリース

本日、2016年4月14日付で WordPress 4.5 “コールマン” (WordPress.org 日本語) においてアナウンスされています。
手持ちの多くのサイトも切り替わっていますが、まだ切り替わっていないサイトもあります。 WP-CLI で一括アップデート (wp core update)しているのですが、何故だろうと思ったら。。。Acunetix WP Security プラグインの設定問題だったか...


その中で、既知のバグがいくつか報告されていました。


上記で記載されている情報になりますが、もっとも影響がありそうなのは、

  • jQuery 問題
かなぁと思います。Divi バージョン 2.7.2以下、Themeforest のほかのテーマでも影響をけるものが多いとか。jQuery 1.12 以上を使っていないと、 不具合がでる可能性があるってことか...

2016年4月14日 @kimipooh

0 件のコメント:

コメントを投稿

Google+ Badge